Jump to content
WatchmanLPZ

windows (Archived) Almost all notes seem disappearing occasionally

Recommended Posts

I use shortcut to choose a notebook at notebook Dropdown list, it works well usually.

But, occasionally when you choose a notebook, all notes within it seems disappearing(nothing in the preview window and editing window), however, when you retry it once, it works fine right away.

It is really wired, I have no idea if you can understand my issue, but it did happened.

I hope Evernote can help me, as I really am a fun of you :)

Details environment as follows:

OS: XP (Without Admin Privilege)

EN Version: 4.6.0.7670 (Happened at lest after two versions before)

Notes Count: More than 10, 000

Database Size(exb file size): 563M

Disk: OCZ VTX4-25SAT3-256G

Share this post


Link to post

I think this just happened to me. I did a search for a word and it found 2 docs. I opened one and began scrolling and somehow everythign went away and the doc was blank...could not get the text, pdfs and jpegs that were within it back. THese new versions seem less stable and the interface it getting janked.

Share this post


Link to post

I think this just happened to me. I did a search for a word and it found 2 docs. I opened one and began scrolling and somehow everythign went away and the doc was blank...could not get the text, pdfs and jpegs that were within it back. THese new versions seem less stable and the interface it getting janked.

Yes, I consider whether go back the former version.

I choose Evernote Premium because it's stable more than others.

If it become unstable, I will consider another one . :(

Share this post


Link to post

The exact same thing has occurred to me, even though I'm on a Mac. I'm finding the new upgrade very unstable...

Share this post


Link to post

The exact same thing has occurred to me, even though I'm on a Mac. I'm finding the new upgrade very unstable...

Same thing happened to Mac version means that EN changed the underlying code without sufficient test.

The most difficult problem is that it hard to recur, however I can guess it is about memory leak.

I have gone back to EN 4.5 for windows, it work well now. You may try earlier one for Mac for now.

I feel so luck not to delete the old version installation file. :(

  • Like 1

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...