Jump to content
Sign in to follow this  
Limehouse

Synchronisation frequency parameter appears to be ignored

Recommended Posts

Hello,

I'm quite new to Evernote - in fact, I'm still evaluating it to be sure I should commit to it - but I'm becoming more certain that I shall as time passes.  One small thing that I've noticed though is that the option to set the synchronisation frequency as a parameter seems to be ignored; does anybody else have this issue?

Just to be clear, I have two instances of Evernote: one on my Windows based laptop and one on my Android smartphone, that I never use simultaneously - if I'm logged in on one, I'm deliberately logged out of the other.

On the laptop, I have set the synchronisation parameters as follows:

image.png.c3a86ce763c48a3434137b0cb77b634d.png

… and on the Android smartphone, it is:

image.thumb.jpeg.2bc35a262852a74f2b6d9188281e7536.jpeg

… so, in theory, they both should only synchronise once per day (or when I log out or, occasionally, deliberately click the 'sync' button in the toolbar).  However, I've found that, if I make just a small modification to a note (e.g. add an extra tag or change just one or two words within the note's body) the synchronisation happens pretty well instantaneously without any intervention from me (and the little triangular 'banner/flag' with the 'up arrow' symbol in the top right hand corner of the note disappears to show the synchronisation has taken place).  If I make a big change to a note though (e.g. add a large attachment to it) sometimes (but not always) the synchronisation does not happen until I do log out (or otherwise force it).  This is not really a problem for me, just a bit of an anomaly - does anyone have an explanation as to what is happening?

Thanks in advance

Share this post


Link to post

This 'problem' (or maybe it was a bug ?) now appears to be cured - and, as a consequence, Evernote is much better as a result.  I can now look back over my notes and see which ones I've modified since I last opened Evernote (they are the ones with the 'yet to be synchronised' flag [blue triangle with upward pointing arrow] in their top right).  This is an excellent result/unintended benefit - thank you. ?

Limehouse

Share this post


Link to post

Ah, but the 'synchronise on exit' now appears not to be working - anybody know what I'm doing wrong?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...