Jump to content

jojox16

Level 1
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jojox16

Profile Information

  • Subscription
    BASIC
  1. I am experiencing the same with my Iphone 5S. Is there no recommended version for 12.4.8? (the last OS that 5S will support) Thank you!
  2. Dear PinkElephant, my iphone will not upgrade past 12.4.8 and I cannot find the appropriate Evernote version for this. Can you point us to it please? I am a free version user trying to help my colleague who is a premium version user... Thank you! Joel Jojox16
×
×
  • Create New...