Jump to content

mbartner

Level 2
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mbartner

  1. Having this same problem - disappointing, can't wait to see it fixed!
  2. Of course I'll go first. I DO NOT like the current syncing between the two. (It was better to export and control things in the old version).
  3. Just a simple poll to get a sense of how folks feel about the current state of syncing between Penultimate and Evernote
  4. The syncing changes are SO BAD with this new version. I think this is much worse than the Skitch 2.0 changes that generated enough negative feedback that EN admittedly put all-hands on to bringing back old features. I can only hope that we can pull off a similar feat here because the app has been RUINED for most of my needs.
  5. OK - I deleted the note listed in the activity report and it then synced up without problems after that. There is one other note that seems to cause sync to not work - let me know how/where I should send these for your use. Thanks!
  6. My sync to the server has been erratic/not working today, there seemed to be one large [5 MB] note that was causing problems earlier in the day. I deleted that note, and got a successful sync, but now again it is not working - here is log from last sync attempt: 2010-12-27 23:11:16 0xa124e0 [EDAMHTTPClient] INFO: Client name: Evernote Mac/116546 (en-US); MacOS/10.6.5; 2010-12-27 23:11:16 0xa124e0 [ENAppController] INFO: Will look for beta updates. 2010-12-27 23:11:16 0xa124e0 [ENAppController] INFO: Safari clipper plugin version is 116546 2010-12-27 23:11:16 0xa503f0 [ENConnectivityMonitor] DEBUG: Checking reachability... 2010-12-27 23:11:16 0xd89d10 [ENNoteThumbnailManager] INFO: 0 notes need thumbnails 2010-12-27 23:11:16 0xa124e0 [ENQuotaUsageLevelIndicator] DEBUG: -[ENQuotaUsageLevelIndicator generateCachedImages]: 0x13920c90 2010-12-27 23:11:18 0xa49b50 [ENLocalStoreBackgroundHelper] INFO: 0 notes need re-indexing. 2010-12-27 23:11:43 0x18dac630 [ENSyncEngine] INFO: Contacting Evernote server... 2010-12-27 23:11:45 0x18dac630 [ENSyncEngine] INFO: current update count: 7211 2010-12-27 23:11:46 0x18dac630 [ENSyncEngine] INFO: Updating local user info from server 2010-12-27 23:11:46 0x18dac630 [ENSyncEngine] INFO: Upload used from server: 5418883 2010-12-27 23:11:46 0x18dac630 [ENSyncEngine] INFO: Nothing to pull down from server. 2010-12-27 23:11:46 0x18dac630 [ENSyncEngine] INFO: Uploading changes... 2010-12-27 23:11:46 0x18dac630 [ENSyncEngine] INFO: Sending tag changes... 2010-12-27 23:11:46 0x18dac630 [ENSyncEngine] INFO: Sending search changes... 2010-12-27 23:11:47 0x18dac630 [ENSyncEngine] INFO: Sending notebook changes... 2010-12-27 23:11:47 0x18dac630 [ENSyncEngine] INFO: Sending note changes... 2010-12-27 23:11:47 0x18dac630 [ENSyncEngine] INFO: Syncing note 'Sterling Plumbing: Product Compare: Shower Doors: Shower Doors' [d6aa993b-b6f7-477f-945d-58c8c245ec22] 2010-12-27 23:11:49 0x18dac630 [ENAppController] ERROR: EXCEPTION: EDAMUserException(errorCode:5,parameter:"Data.bodyHash") 2010-12-27 23:11:49 0x18dac630 [ENAppController] ERROR: 0x95268d24 0x949b1509 0x60b1e 0x17b406 0x17a064 0x1700f9 0x187717 0x9266fbf0 0x9266fba0 0x96bb885d 0x96bb86e2 2010-12-27 23:11:49 0x18dac630 [ENSyncEngine] ERROR: exception updating note 'Sterling Plumbing: Product Compare: Shower Doors: Shower Doors' [guid] on server 2010-12-27 23:11:49 0x18dac630 [ENSyncEngine] ERROR: Sync exception: EDAMUserException(errorCode:5,parameter:"Data.bodyHash") 2010-12-27 23:11:49 0x18dac630 [ENSyncEngine] INFO: Sync complete. 2010-12-27 23:11:49 0xa124e0 [ENQuotaUsageLevelIndicator] DEBUG: -[ENQuotaUsageLevelIndicator generateCachedImages]: 0x13920c90 Do I just need to modify or delete the note it mentions under the "ERROR" lines above?
  7. Nope, the import gave me back the same "broken" note as before - there was an error message when I imported it [see photo attached] - given the size [bytes!] it clearly doesn't have the PDF content in there anywhere, which means it was "bad" from the point of being created, I think.
  8. I made those changes to Java, didn't seem to change anything. However, looking back through older notes, I see that some PDF files are showing up, and if I create a new note from a PDF it's working. So, I'm thinking at this point that there was something wrong when I created the PDFs and put them into Notes (which can't be fixed because it is an error with PDF itself), but all seems to be working well going forward. Thanks!
  9. Had the same problem - I left it running for 24 hours and it was around 980,000 and still going! I then changed to Thumbnail view, quit the app, restarted, and it worked fine, indexed 134 images and done!
  10. Seems to work OK in Safari, although it does open with the Adobe Reader plug-in, rather than in Preview. Does that mean anything? I usually use Firefox, which also is running with the "inline" PDF viewing.
  11. I recently started seeing notes that have PDF content displaying "MIssing Plug-in" in place of the PDF itself. I know this is probably not actually something "broken" in Evernote, but rather a bad update from Apple/Adobe, but wanted to see if anyone had a fix for it anyway? Attached is what it looks like in a typical note with this issue:
  12. I would like to scan batches of photographic prints for import into evernote, using a scanner that supports auto-feed for the photos, as opposed to a flatbed. Quality of the scans is also important, since you see a lot of ADF photo scanners online that get REALLY BAD reviews on Amazon, etc. Anyone done this and have a recommendation for a scanner? Scansnaps sound great, but not sure if they work well for batch photo scanning?
  13. Thanks!!! That plus the new Mac beta has everything working smoothly for me.
  14. the IMAP service seems very sluggish lately, where it used to work quite well for me. Is there anything changed on the server side of things, or is there some culprit on my end? For example, it seems to take many, many minutes to sync about 20 notes, where it used to be able to check and update them in 2 minutes or less. I have found this in different wifi locations, so I know it is not related to the specific connection point I am using. Just wondering...
×
×
  • Create New...