Jump to content

cporter

Level 1
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cporter

Profile Information

  • Subscription
    PREMIUM
  1. I'm guessing Evernote uses Invision Community forum software. And if so, some or all content is stored back on Invision's webhost or content servers that could end up being blocked by things like Malewarebytes software. Or they end up on lists of URLs that are blocked by firewalls. I think the ultimate answer probably has something to do with that.
  2. Connection is fine. Here are some more clues. I think it has to do with some firewall settings with my employer. I seem to only be running into issues while at work. I noticed a lot of content, especially images, used in the forums are stored at content.invisioncic.com. Sometimes links to this site work and sometimes they do not - they are refused. Chrome has the following suggestion: Allow Chrome to access the network in your firewall or antivirus settings. If it is already listed as a program allowed to access the network, try removing it from the list and adding
  3. I have used Chrome, IE and Firefox both on Windows and Safari on a MacBook. Same response everywhere. Yesterday it finally started displaying properly. So this morning I try replying to this topic to say all is fine and I can’t type in the reply box. No matter what I type - no response. Then reload page and now I’m back to original problem where the formatting of the page is so bad it’s practically unreadable. The code behind this forum is providing some really flaky responses. Meanwhile, it works flawlessly on an iPhone. Just rather not peck out responses on an itty bitty screen.
  4. This forum (discussion.evernote.com) is only readable for me when on my iPhone. When accessing it through Windows the page is just a long list of bulleted items. The formatting is so bad it makes it basically impossible to read. Is there some trick to using this forum through some other browser than Safari? And by the way, it’s not readable in Safari on a MacBook. How is that even possible?This makes no sense. If anyone knows what the issue may be - I’m all ears.
×
×
  • Create New...