Jump to content

pipkato

Level 2
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pipkato

Profile Information

  • Subscription
    PREMIUM
  1. Finally .... a solution!!! Thank you very much s2sailor. That really worked, saving me numerous mouse clicks. And interesting too.
  2. Thanks to gazumped and to PinkElephant and my apologies for this delayed reply. I"m afraid I've asked Evernot support about this many months ago and got an unsatisfactory reply. I'm using Safari on a Mac running Catalina with the latest Evernote 7.14 and the recent Web Clipper 7.12.3 and still have that number problem. This has been happening to me for years.
  3. YouTube 'Clip to Evernote' always produces a YouTube video title which has a number in brackets in front of it - such as '(5) My Clip from YouTube' (see attached image). This is not new and has been happening for a long time. I've posted about this before but have never received a solution. It's been like this for years and now the issue persists in macOS Catalina. Does anyone know why this is happening and how to prevent it? Thanks!
  4. Two problems with Safari 12.0 and MacOS 12.13.6. I hope I'm not alone with these issues and that someone can suggest solutions. 1. Using 'Clip to Evernote' no longer works with Gmail messages. Instead of the message being clipped I just get a message 'Undefined' showing a checked checkbox which reads 'Select All Messages'. 2. YouTube 'Clip to Evernote' always produces a YouTube video title which has a number in brackets in front of it - such as '(5) My Clip from YouTube'. This is not new and has been happening for a long time. Thanks!
  5. YouTube clipping is still broken on Safari 10.1.2.
×
×
  • Create New...