Jump to content

Kayla Beard

Level 1
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kayla Beard

Profile Information

  • Subscription
    BASIC
  1. When I try to download the app to my *fully updated Macbook Pro, I get this notification: You have OS X 10.11.6. The application requires OS X 10.12 or later. My computer has no updates available; I am running on the latest update (no updates available). Am I just out of luck as far as getting the app on my computer??
×
×
  • Create New...