Jump to content

deepakvrao

Level 1
  • Posts

    1
  • Joined

  • Last visited

Everything posted by deepakvrao

  1. You can disable that keyboard shortcut in Mojave thru system preferences - keyboard - shortcuts.
×
×
  • Create New...