Jump to content

DimGun

Level 1
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DimGun

Profile Information

  • Subscription
    PREMIUM
  1. Seems like this issue is fixed in Version 7.1.1 (456642 App Store) Editor: 45.1.5170 (bfe1ee3) Now I can open the note I provided as example. But what's interesting in Mac version of evernote empty code block is not displayed at all. But I still could see it in web version.
  2. Hi, guys! I have following issue with Code Blocks feature STEPS TO REPRODUCE 1. Open note https://www.evernote.com/shard/s7/sh/858b25b5-6812-4156-bfb9-9877f092909b/b8cb742f1181d59cc0b934fc04b35ead 2. Copy whole content of the note into the new note EXPECTED RESULTS Note content should be copied, and there should be 3 code blocks. ACTUAL RESULTS Nothing happens when I do Cmd+V or Edit > Paste. Edit > Paste and Match Style is not working too. SOFTWARE Evernote App Store version that I had previously and that is currently installed (see more details below): Version 7.0.2 (456267 App Store) Editor: 1.38.3824 (68bd1c0) Mac OS High Sierra 10.13.3 (17D102) MacBook Pro Early 2011 TL;DR Yesterday I decided to give a try to Code Block feature, so I installed latest Evernote for Mac from evernote.com, because only it this version you could enable Code Block feature. Previously I used latest version from the AppStore. I created a note with several code blocks, and everything were fine until I switched to another note, upon returning to the original note I saw an empty editor screen, but in the snippet panel I could see the text from the note (see _Inbox.png). I decided to figure out an issue, I opened this note on Evernote for iOS and everything was fine. In the Web version everything was fine too. So I decided to just copy a note content from web to the new note. But it didn't work! I could paste note content anywhere except Evernote. I thought that maybe it's an issue with this beta version I downloaded from evernote.com. So I installed version from the Appstore again, but it has the same issue. So I come to the conclusion, that issue is with the note itself. I tried to copy texts from different sources and it worked fine. Then I tried to copy part of my troublesome note and it worked too! Long story short, using dichotomy method I figured out a problematic part of the note — it's an empty code block. Content of the notes with such block is not displayed in the Evertnote for Mac, and I can't copy&paste it's content into the new blocks too. I prepared a note for you, you could test this issue, see Steps above. Tell me if you need any additional details.
×
×
  • Create New...