Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

bjfguonly

Level 1
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bjfguonly

  1. Hi all, I've downloaded the latest Evernote binary and during installation the process got stuck (repeatedly) on 0%. Checking the MSI logs I see the following lines MSI (s) (4C:64) [16:20:24:963]: Setting cached product context: machine assigned for product: F889F8218029FEE4FB965499A23CA10C MSI (s) (4C:64) [16:20:24:963]: Using cached product context: machine assigned for product: F889F8218029FEE4FB965499A23CA10C MSI (s) (4C:64) [16:20:24:963]: Setting cached product context: machine assigned for product: FB84B8ED9B28A4342B45E12A03E6F5AB MSI (s) (4C:64) [16:20:24:963]: Using cached product context: machine assigned for product: FB84B8ED9B28A4342B45E12A03E6F5AB MSI (s) (4C:64) [16:20:24:963]: Setting cached product context: machine assigned for product: FBD281CC76CF97F49903A662286EB0DD MSI (s) (4C:64) [16:20:24:963]: Using cached product context: machine assigned for product: FBD281CC76CF97F49903A662286EB0DD yet I've waited 20 minutes past that very last entry. It's possible that I've uninstalled way back when Evernote (Googling hints that there is an issue with re-installing Evernote) What can I do to make it work?? Thanks, Boaz
×
×
  • Create New...