Jump to content

Rich Hornor

Level 1
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Rich Hornor

  1. Do you have the ability to change your Firefox level? Either upgrade Firefox to current level or go to the ESR 45 level and install clipper 6.2. The 6.2 supports the various clippings and saving of url. I am not a power user so unfamiliar with dragging notes in via browser. If there is something I can test for you glad to try it with my setup.
  2. Found a fix! Go here and download Clipper version 6.2 https://addons.mozilla.org/en-US/firefox/addon/evernote-web-clipper/versions/ I tried clipper 6.9.3 as suggested above but that is for firefox 49+ and ESR is at 45 now so it didn't work for me. Once it is downloaded go into firefox add-ons and you have to enable that version. It installs "disabled". You might also have to restart your browse. Glad to be back in business again. Not sure how the add-on got "upgraded" in the first place, so pay attention if you get an upgrade prompts later. You might need to refuse it. You can go back to the above website when ESR upgrades to find out if there is a more current version you can use. Happy Clipping!
  3. It was working about a month ago on the ESR version. It disappeared. What I don't know is if ESR updated or Clipper updated but now they ate "incompatible" FYI, it had been working with ESR for at least the last 2 years. Add ons / extensions are available for ESR. If you search for Evernote inside this browser nothing comes up that you can install.
  4. The ESR version is mandated by many corporations that control the configuration on our company issued laptops. 45.9.0 is the most current ESR version. I too would love to be able to use Web Clipper on my work firefox browser.
×
×
  • Create New...