Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

trocksoup

Level 1
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About trocksoup

  1. I've been annoyed with this forever, and after reading this thread, updated my OS X auto-correct settings and it worked! If you're on a mac, go to settings then keyboard then text. Uncheck the "correct spelling automatically" box and it should stop auto-correcting. I'm using the Evernote app on a mac, not the web-based version.
×
×
  • Create New...