Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

Burbank

Level 2
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Burbank

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @BSR My work life is back on track because of the smart IT dude at Onyx, and I'm grateful the App and the company exists. Evernote may not be able to endorse the company, but it does give Web Clipper users an option that works. I think Evernote should look into hiring him as a consultant. Just looked him up, his name is Joel Barriere from France.
  2. @JMichaelTX I downloaded and installed Onyx and ran the "Automative" option 4 days ago, and I've had no issues with my MAC. It's running the exact same with no slow down. I even thought about uninstalling the Onyx app now that it got my Web Clipper working, but I decided to just leave it since it's doing no harm and maybe it will prevent future issues with Web Clipper. You could try it, have it fix your Web Clipper, and later uninstall it. You may have to reinstall it though if your Web Clipper stops working again after the uninstall. All I know is that Web Clipper is a tool that I use on a daily basis for work, and I'm so happy & grateful that there's an app out there that fixed the issue for me.
  3. Here is the tool to resolve this Web Clipper issue. Evernote is working on a fix, but this will work. It's a free app. Here is the tool: http://www.titanium.free.fr Once you install the free tool do the following: run the Onyx ”Automative” option
  4. @Tobbelin Yes, this fixed my issue with Web Clipper too. Once you install the free tool do the following: run the Onyx ”Automative” option
  5. @BSR tech told me to: Remove All Website Data in Safari ... That's one of the first things I did in Safari before even contacting you guys or posting. There is still no resolution.
  6. @Toph Hi Toph, Even though we've all opened ticket numbers, Evernote does not have the problem resolved yet. We are not receiving help yet with our tickets. I do hope they quickly find the resolution. I work as a publicist and I keep my clients articles and Google alerts organized by using Web Clipper all day long. Having said that, you should still open a ticket and post it here so that we can share our experiences with tech help (or not) and post it here.
  7. @NYCroots Just to let you know, there's another thread about this same issue. It hasn't been resolved on that thread either for any of us despite the fact that we have all opened tickets. I realize it's Memorial Day, but I've been having the issue for approx 1.5 weeks even before I installed El Capitan OS X 10.11.5. I was still using OS X 10.11.4 when the issues started with Web Clipper. I could be wrong, but I believe the issue is on Evernote's Web Clipper side and nothing to do with the El Capitan update. It may also be Safari, but not sure because there was a user saying they had the same issue when using Chrome.
  8. @JMichaelTX It didn't work, but thanks for trying to help. I do not think it's related to the 10.11.5 El Capitan update this week because I only installed the new update today hoping that it would resolve the problem with Web Clipper. My problem with Web Clipper started 5 days ago when I was still using 10.11.4 El Capitan like you.
  9. Ok, thank you @BSR I'll be anxiously awaiting a resolution. I'm a daily user of Web Clipper many times throughout each day and I'm lost without it. I have two accounts with Evernote, Premium and Plus.
  10. I have the exact same problem. Two days ago I got the same 'cropped' login box that doesn't allow me to click on the 'Sign In' button. It's just dead, like I'm trying to click on a non-link. I'm lost without web clipper; I'm copying and pasting pages. I don't believe there's only two of us having the exact same issue. Also, I've tried uninstalling web clipper, clearing safari cache, restarting the computer, reinstalling the latest version of web clipper, and I continue to get the same cropped, non-working login box.
×
×
  • Create New...