Jump to content

tomasgrohmann

Level 1
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About tomasgrohmann

  1. I can't switch on Evernote 6.0.16 on OS 10.11. Beta 3. Missing required fonts The following fonts are required for Evernote to function properly. Please add or enable these fonts, or the app may crash. CaeciliaTLStd fonts. This problem have peoples with OS 10.9 or 10.10 too. Thanks very much!
  2. Hi, I can't switch on Evernote 6.0.16 on OS 10.11. Beta 3. On the screenshot is the problem. Missing required fonts The following fonts are required for Evernote to function properly. Please add or enable these fonts, or the app may crash. This problem have peoples with OS 10.9 or 10.10 too. Thanks very much!
×
×
  • Create New...