Jump to content

François @Fanfan54T

Level 1
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About François @Fanfan54T

  1. Hello, I love Evernote Web (using it on Google Chrome for Windows 10, HTML5 notifications enabled) A few minutes before, I was using Evernote Web normally, I created a note and clicked on the alarm icon to set a reminder. I set a time/deadline for it, and a small popup asked me where I wanted to be notified : smartphone, PC or email. I misclicked on the smartphone option and it asked me to make sure the Evernote app is installed on my phone in order to receive reminders. Finally, I'm really interested in being notified in Evernote Web, but the popup never appeared again. What would Evernote Web say if I clicked on the "PC/desktop" button in the popup. Does Evernote Web support HTML5 notifications? (I've a free account and I had to delete Evernote for Windows in order to have only two devices : Android (my phone) and iOS (my school iPad), that's why I use Evernote Web on my PC now) Thank you for your reply Have a nice day!
  2. Hello, My Evernote 5.9.7.9753 on Windows 10 1511 (x64) is configured to start when Windows starts. It was working perfectly before. I figured out that a "Windows Security" generic prompt for network connections (see the screenshot) opened in background since 5 hours and was attached to Evernote icon. I did not opened Evernote since I started my PC... and I never had this kind of popup with a program It says that it's loading authentification (it's not saying for what it's authenticating) then is asks me to confirm use of my only personal certificate installed in my PC (Windows Live account certificate) So not affiliated with Evernote. I think that this means that Evernote is connecting to a server with unknown SSL certificate. But, when I open Evernote, I SEE THAT IT CAN'T SYNC SINCE 5 HOURS, SYNC IS PROCESSING FOREVER If I press "OK" or even "Cancel" on the prompt, it does nothing better than coming again... forever. Why is it doing this? Here is my hypothesis... My Internet connection is as normal as the other days , but five hours ago my router was upgrading firmware for a couple of minutes... maybe Evernote tried to sync (in Evernote log the last try to sync was at the same hour as the upgrade) just when my router was sending a static page instead of Evernote server response (because when I access to my router using SSL (https), it sends an auto-generated certificate, and Google Chrome asks me to try to use Windows Live certificate or the authenticity of the host will not be verified), and even if the upgrade is finished, Windows is still stuck on this SSL auth. Here is the log at the faulty sync 19:53:00 [4296] Client synchronization started 19:53:00 [5672] 0% Connecting to www.evernote.com/edam/note/s454 19:53:00 [5672] 0% Connecting account flefevre154 19:53:00 [5672] 0% Loaded updateCount: 10318 19:53:11 [12208] 0% Connecting to WebSocket at ws.www.evernote.com:443 =====> AFTER THIS LINE NOTHING APPEARS TO BE ABOUT SYNC, SO IT WAS STILL TRYING TO CONNECT TO WEBSOCKET AFTER 5 HOURS --' 19:53:21 [9752] Checking UpSell: Checking Eligiblity 19:53:21 [9752] Checking UpSell: Not Eligible: Too soon, check API after 2016/02/14 14:16:23 [same two lines one time per minute] Log opened on 2016/02/13 22:08:29 (UTC+1:00) 22:08:29 [7624] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" Log closed on 2016/02/13 22:08:29 (UTC+1:00) 22:08:29 [9752] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 22:08:30 [9752] Registered session count: 1, last session: 2016/02/13 22:00:00 22:09:21 [9752] Checking UpSell: Checking Eligiblity 22:09:21 [9752] Checking UpSell: Not Eligible: Too soon, check API after 2016/02/14 14:16:23 [same two lines one time per minute] 22:17:32 [9752] Registered session count: 2, last session: 2016/02/13 22:15:00 22:18:21 [9752] Checking UpSell: Checking Eligiblity 22:18:21 [9752] Checking UpSell: Not Eligible: Too soon, check API after 2016/02/14 14:16:23 [same two lines one time per minute] 00:26:37 [9752] Registered session count: 3, last session: 2016/02/14 00:15:00 00:27:21 [9752] Checking UpSell: Checking Eligiblity 00:27:21 [9752] Checking UpSell: Not Eligible: Too soon, check API after 2016/02/14 14:16:23 [same two lines one time per minute] 00:44:43 [9752] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 00:44:43 [9752] Registered session count: 4, last session: 2016/02/14 00:30:00 00:45:21 [9752] Checking UpSell: Checking Eligiblity 00:45:21 [9752] Checking UpSell: Not Eligible: Too soon, check API after 2016/02/14 14:16:23 [same two lines one time per minute] 00:51:02 [9752] Registered session count: 5, last session: 2016/02/14 00:45:00 00:51:21 [9752] Checking UpSell: Checking Eligiblity 00:51:21 [9752] Checking UpSell: Not Eligible: Too soon, check API after 2016/02/14 14:16:23 [same two lines one time per minute] So I killed Evernote.exe and restarted Evernote. Not surprised... the Windows prompt closed and sync was working... because it figured out that there was no longer something with the router. Even if this is a really specific problem, can you optimize Evernote to avoid this problem? Thanks!
  3. Hello, Here is the DLL I grabbed from the folder C:\Program Files (x86)\Evernote\Evernote On Mediafire http://www.mediafire.com/download/a574ic4evy5qe9w/fpdfemb.dll
  4. Hello Thanks for your DLL patch but I saw this post after reinstalling Evernote stable and grabbing fpdfemb.dll from here. If someone is interested I can give just the DLL
×
×
  • Create New...