Jump to content

jdanese

Level 1
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral

About jdanese

  1. Well, you lost me, EN. I'm now investing time in converting over to OneNote. This issue has been a killer for me, OneNote works great with Outlook and it'll save me the $40+ per year.
  2. I started experimenting with OneNote, as well. Will do the trick for me once MSoft adds reminders to it.
  3. I'm on Outlook 2013
  4. Folks, uninstalled and reinstalled Evernote. Since then the clipper button (which stopped working anyway) does not appear in Outlook. I see the EN Clipper as a disabled App In in Outlook. I check the box, click OK, close Outlook and restart and the Evernote Clipper still does not display and when I go back and view add ins, it's still disabled. I see it says there was a runtime error in loading the program. Any suggestions? https://dl.dropboxusercontent.com/u/43751503/Misc/en%20clipper.JPG
  5. Same situation here. Uninstalled and reinstalled EN. Only now, the EN button doesn't even display in Outlook. It was a while back that I installed it in the first place, so don't remember what else I need to do to enable that button. Sounds like it's not working well at the moment anyway, tho.
  6. Same situation here. Uninstalled and reinstalled EN. Only now, the EN button doesn't even display in Outlook. It was a while back that I installed it in the first place, so don't remember what else I need to do to enable that button. Sounds like it's not working well at the moment anyway, tho.
  7. I upgraded this morning to Evernote 5.8.8.7837 this morning and ever since I am also unable to use the Save to Evernote Clipper in Outlook. The icon button still displays in the Outlook menu ribbon, but it's no longer green, rather it's just the dark gray logo surrounded by a green dashed line box. When I click on the button, Outlook goes into a "searching for solution" process then closes and restarts. I am on Windows 8.1 and Office 2013
×
×
  • Create New...