Jump to content

SuL

Level 1
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

About SuL

  1. Well, I've been tweaking the site preferences, unfortunately not systematically, and got Clearly working. I also deleted Clipper so I didn't have both running. Could have been something re enabling scripts? Does this sound plausible? I don't remember disabling them, so maybe it's the default? At any rate, if anyone else experiences problems, they could check this. Thanks for your patience
  2. I'm using Windows 7 Home Premium up to date as of 18th December 2014. When I try to clip these specific sites, nothing at all happens, when it works (on other sites) I get the waiting circle as Clipper or Clearly kick in. I've re-installed both, switched off, and opened up. As I said, the clipper works in Explorer for the new sites (below). It used to work in Opera 26 I think, but don't quote me. I can't tell from the notes which browser the pages were opened in. Works for Huff post UK, New York Times, BBC news, most other websites I think. Does not work for The Guardian, The Independent, The Telegraph... haven't tried that many others yet. So it's very site specific. I've tried tweaking the site preferences and allowed everything, but still no joy. The thing is Clearly is so what I need and want. At least it works for some sites, but these news sites are bread and butter for me. If there was an 'open with' button on this newer version of Opera I could just use that and send the articles over to Explorer. But there isn't and it's a copy and paste job. A *****, but doable. Happy to hear any other suggestions, but thank you for your time and trouble thus far.
  3. Right, here's a link to an article in the Guardian http://www.theguardian.com/uk-news/2014/dec/29/icy-conditions-continue-uk-coldest-night-year . As before, neither the clipper nor the Clearly extensions for Opera 26 work. Tried on IE and clipper worked fine, and would simplify the article as well. Other websites are fine, but I'm finding it a nuisance as most of my clips are from newspapers. Thank you for trying to help.
  4. I'm finding that Evernote Clipper and Clearly will not work on certain websites when used with Opera 26 browser, (though they do with IE for example). Clipper used to work for these sites but now doesn't. Can't seem to find anything on either forum about this. Is it an Opera problem or an Evernote problem (Evernote was updated more recently) or a my computer problem? For example have I done something with site preferences to stop it working? This problem remains even if 'print' used or selection made. Thanks for any suggestions.
  5. Just you I think - haven't seen any other comments yet.. bear in mind your tablet doesn't sync directly to your PC, it syncs to Evernote Web first, then your PC syncs there to pick up latest changes. Check online to see if changes on the tablet are being saved there - it could be your PC that's the problem... After getting notes re problems with the network, it's finally just synced. Odd that, but welcome. Thanks for your help.
  6. I'm poking in the dark here, but if you navigate to "%LOCALAPPDATA%\Evernote\Evernote\Databases" and delete any *.related or *.context files (make sure you fully shutdown Evernote first), does the issue resolve itself? (My suspicion is that we missed an upgrade path) I deleted both of these files. restarted Evernote and the issue is still there. I checked and the files were regenerated in the Datebases file. As far as I know Related Notes was off prior to upgrade as I don't remember ever seeing them before. Bummer. So much for that idea... I'm looking at the code, and I see no way that the popup can occur if you are a free user. Premium (and Business) users are enabled - which means you'd have the Options dialog tab too. As a workaround (mentioned in another thread), setting the registry value ShowContext in HKCU\Software\Evernote\Evenote to 0 will disable it - that's what the checkbox in the options dialog does. We're still working at reproducing this... Changing the registry value to 0 worked great! Thank you so much for all your help. I hope you get to the bottom of this to know how to fix it universally. Can someone please explain how to do this?
  7. I'm poking in the dark here, but if you navigate to "%LOCALAPPDATA%\Evernote\Evernote\Databases" and delete any *.related or *.context files (make sure you fully shutdown Evernote first), does the issue resolve itself? (My suspicion is that we missed an upgrade path) tried this. deleted .context file, couldn't delete .related file as said Evernote was still open when it wasn't. Context window still opening. As for other fix, setting something to 0, could someone please explain to non-techie how to do this? More serious problem is android tablet no longer syncing to pc, but that's for another forum.
  8. Android tablet hasn't synced to pc since update. Is this just me or a more general fault?
×
×
  • Create New...