Jump to content

Luc D

Level 1
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Luc D

  1. Unless they fix all the issues. They should give us the choice to downgrade to version 5.3.1 or migrate to the new buggy version.
  2. Twi weeks ago i purchased a Jot script pen to use with penultimate. I was a pleasure to work with the application. Then you issued a new version and everything (everything i mean) went bad. The most frustating issue was the gap between the tip of my pen and the ink on the screen. Totally unacceptable. I downloaded this morning the latest fersion of the app with high hopes that you would have cleaned your boo boo. But no, the ink recognition is still sloppy and there is still the gap between where i put the tip of the pen and where the ink appears on the screen. PLEASE, bring back the old version. Why change something that worked ?
×
×
  • Create New...