Jump to content

marceloid

Level 1
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About marceloid

Recent Profile Visitors

768 profile views
  1. The problem occurred when trying to paste results from google search. I was trying to paste the address of the restaurant of this link below, but I think that it will happen with any google search involving the maps address in the results. https://www.google.com.br/search?q=culinária+da+van&oq=culinária+da+van&gs_l=psy-ab.3..35i39k1j0j0i22i30k1l8.14742.18874.0.19049.30.21.5.0.0.0.243.2008.0j11j2.14.0.dummy_maps_web_fallback...0...1.1.64.psy-ab..12.18.2168.6..0i67k1j0i10k1j0i13k1.157.XFfhH9yBL1c I attached the info I copied. When I control+C the highlighted text and Control+V
  2. Hello, I'd like to report a problem I'm having when copying content from Edge browser and pasting it on a note. If I copy some google maps info, when I try to paste it on a note it takes too long to get the content on the note, and it keeps saying "note responding" while at it.
  3. So, I tried something different from reinstalling several times. I don't think reinstalling three or four times is the solution. I think something in between the reinstallations that fix the issue. So, despite not believing this was the solution, I tried uninstalling all antivirus software on my PC, including disabling Windows Defender. For my surprise, Evernote now is running smoothly as ever. I ain't getting any hiccups anymore, no 'Not responding', and fast startup and shutdown. Maybe Evernote doesn't play well with realtime antivirus software. Just for info, I had Avast, MalwareBytes an
  4. I don't know if the issue you guys are having is the same I have. Evernote starts nice, but after a little while it starts to lag, and opening a note becomes a 10s minimum task. I started this thread. I'm sorry if this is the same. I also opened a ticket on customer support. I have Evernote installed on a Win7 machine with the same user and I don't get this problem. Tried almost all the fixes described on this thread without success. Hope they'll fix it soon, it's ruining my productivity.
  5. I've been experiencing this issue for a while now. First, let me say this is not a hardware problem. I'm using a Surface Pro 3, i5, 4GB RAM and 128GB SSD. Everytime I run Evernote, at first it runs pretty nice, with no lag. But after a little while, Evernote starts to increase the cpu usage and the performance sunks down. Just by browsing the notes list with the mouse, the cpu usage goes up to 30%. The simple task of opening a note takes at least 5 seconds, even more if the note is a big one with formatted text. The picture below shows what I'm saying. In this picture, I'm ju
×
×
  • Create New...