Jump to content

Isacriz

Level 1
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Isacriz

  1. This is what worked fine for me: http://discussion.ev...roperly/page-14 Specifically this comment: "Beware that in Windows 7, the default search for evernote.msi is unsuccessful because it resides in a temp folder. press the windows (start) button), type %TEMP% in the command box. In the folder that opens I found Evernote.msi and ran it." I must add: My case was in Win XP and that also I run Revo Unistaller Delete letfover files first. Now working happy with Evernote again!
  2. Solucionado: Leer en inglés. This is what worked fine for me: http://discussion.ev...roperly/page-14 Specifically this comment: "Beware that in Windows 7, the default search for evernote.msi is unsuccessful because it resides in a temp folder. press the windows (start) button), type %TEMP% in the command box. In the folder that opens I found Evernote.msi and ran it." I must add: My case was in Win XP and that also I run Revo Unistaller Delete letfover files first. Now working happy with Evernote again!
  3. After hours with this issue, your comment finally helped me. Thanks a LOT! Specifically this comment: "Beware that in Windows 7, the default search for evernote.msi is unsuccessful because it resides in a temp folder. press the windows (start) button), type %TEMP% in the command box. In the folder that opens I found Evernote.msi and ran it." I must add: My case was in Win XP and that also I run Revo Unistaller Delete letfover files first. Now working happy with Evernote again!
  4. This is what worked fine for me: http://discussion.ev...roperly/page-14 Specifically this comment: "Beware that in Windows 7, the default search for evernote.msi is unsuccessful because it resides in a temp folder. press the windows (start) button), type %TEMP% in the command box. In the folder that opens I found Evernote.msi and ran it." I must add: My case was in Win XP and that also I run Revo Unistaller Delete letfover files first. Now working happy with Evernote again!
  5. This is what worked fine for me: http://discussion.evernote.com/topic/22282-%E2%9C%94-latest-evernote-cant-be-installed-after-old-version-not-uninstalled-properly/page-14 Specifically this comment: "Beware that in Windows 7, the default search for evernote.msi is unsuccessful because it resides in a temp folder. press the windows (start) button), type %TEMP% in the command box. In the folder that opens I found Evernote.msi and ran it." I must add: My case was in Win XP and that also I run Revo Unistaller Delete letfover files first. Now working happy with Evernote again!
  6. Después de una restauración del sistema, Evernote dejó de funcionar. Aparece el mensaje: Está instalado por otro usuario (ver imagen adjunta) He intentado eliminar cualquier registro de instalación con Microsoftfixit y con Revo uninstall, pero el problema persiste.... Alguna solución? (que no sea formatear el ordenador?) Tengo Windows XP Home Edition Gracias!
  7. Después de una restauración del sistema, Evernote dejó de funcionar. Aparece el mensaje: Está instalado por otro usuario (ver imagen adjunta) He intentado eliminar cualquier registro de instalación con Microsoftfixit y con Revo uninstall, pero el problema persiste.... Alguna solución? (que no sea formatear el ordenador?) Tengo Windows XP Home Edition Gracias!
  8. Estamos igual!! Llevo toda la tarde solucionando el tema de la actualización a la versión 5.3. He limpiado los registros tal como lo recomiendan en este foro: http://discussion.evernote.com/topic/38117-windows-installation-error-code-2732-another-easy-workaround/ Pero ahora me encuentro con que no puedo instalarlo! Cuál es la fuente de tu versión anterior de Evernote? Existe una alternativa a esta "maniobra" para poder instalarlo?
×
×
  • Create New...