Jump to content

Paul Squassoni

Level 1
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Paul Squassoni

  1. I have Javascript enabled. The only other safari extensions I use are 1Password and Firebug Lite, and I almost never use the latter.
  2. I use web clipper 6.1.3 in safari 7.04 on a Macbook pro running Mavericks 10.9.3. I've re-installed the web clipper a couple times and sometimes that helps when there are problems. One thing I have found is that the web clipper can be finicky. For example, I only see a revolving wait circle if I have my bookmarks sidebar open. I mostly use the web clipper to clip articles on the Science Daily website. I've found that if the clipper won't open, refreshing the page usually clears up the problem. Over and over, and somewhat randomly, the clipper stops functioning. Refresh the web page, and the clipper works just fine. Until it stops on some other page and I refresh again. Once in a while that doesn't work, but quitting and reopening safari, even with your tabs open, seems to reset the clipper and I'm good to go again. The clipper is so useful, and so essential to my workflow, that I've come to regard the glitches as just part of using the current product. The new mac operating systems due in the fall promise to make everything more seamless in the future.
  3. I've downloaded web clipper 6.1 (is this the successor to 6.0.8.1?) for safari 7.0.1 running on OS X 10.9.1, and the problem remains. I am mostly clipping articles on www.sciencedaily.com. The first one usually works, and the second gives me a "thinking about it" pattern of flashing white dots in a grey square. So far, if I quit safari and re-open, the first one works and the second doesn't. Sometimes, if I close the page and reopen it, the clipper will kick into gear. It's very inconsistent, though. very frustrating, as others have noted. Hope it gets fixed soon, since it is a great product I rely on every day!
×
×
  • Create New...