Jump to content

Summer

Level 1
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Summer

Recent Profile Visitors

1,670 profile views
  1. I know I tried to send another post with the solution I seemed to have found, but it never showed up in my view. But here it is: I got it working again. It seems that you must keep this unchecked:"Block third-party cookies and site data" under advanced settings > Privacy > Content settings > Cookies.... And it also seems that you must keep this checked: "Allow all sites to run JavaScript (recommended)" under advanced settings > Privacy > Content settings > JavaScript.... But isn't this information in a tutorial somewhere? Maybe I just haven't found it. Or is there some way to block some third-party cookies and site data, while still using Web Clipper? Is there also a way to keep JavaScript from running on other sites, while still using the Web Clipper? Thanks for your help! (When I tried to post this response earlier, I received a message saying that I didn't have permission to post. Why is that?)
  2. The web clipper was working just fine until I changed many of my chrome settings. Now I am getting this message when I attempt to clip: "the clipper couldn't start on this page....". So I have searched for a tutorial on required chrome settings but have found nothing. There must be some information on this somewhere? Please advise. (I am using the older version of web clipper, as the new one stopped working completely the other day. It was fine at first; I actually liked it until it stopped working. But I like the old one as well.)
×
×
  • Create New...