Jump to content

bioadam

Level 2
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by bioadam

  1. Evernote for Windows 7 is not syncing. I've logged in and out, uninstalled and re-installed, and updated to the latest version. I also can't log into Evernote Help to look for answers. Everytime I try to log-in, I'm sent to Evernote Web instead.
  2. I'm running Evernote on Windows 7 on my work computer and I have this same problem. I hit ctrl+c to copy some text and nothing happens. The same is true if I try to start typing in a note. I have to click it a few times before typing will work. Pasting hyperlinks into text will paste them at the top of a note. Evernote on Windows has been broken for months. Is Evernote end-of-life?
  3. How long will Evernote go unfixed? Every edit requires two clicks to access the note. Copying from a note can also take two ctrl-c presses. Adding a hyperlink to a word most always pastes the hyperlink at the top of the note on the first try, which is super annoying. I've been using Evernote for years and the editing issues have hurt my work flow.
  4. If I use ctrl+shif+v to past text with a hyperlink, the pasted text should not include the hyperlink. Please fix.
  5. The 5.9.0 update on Win 7 is a disaster. All of my links now open on my web browser instead of in Evernote. All of my notes are not in font size 17. It's easy on the eyes but takes up a lot of room, not to mention that I never selected this font size.
  6. The same thing happened to my Win7 installation of Evernote. I updated this morning and now all of the links open in the Evernote for the web instead of Evernote for Chrome. To top it off, all of my notes are not in font size 17. This update shouldn't have been a public release.
  7. Thanks Kyle. I can now login into to Evernote Web Clipper with the most up-to-date version of Chrome. Beautiful features!
  8. The new web clipper looks great, but will not let me log into Evernote. After I enter my username, password, and the code sent via text message, the web clipper loads up the login window again. Reloading the extension and restarting chrome did not fix this.
×
×
  • Create New...