Jump to content

Robert S

Level 1
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by Robert S

  1. Title self explanatory. Common already - this has been an issue for a LONG time now. Get with it.
  2. When is there going to be a lasting solution to this problem so that we don't have to jump through all these hoops? Seriously. I get this error ALL THE TIME despite doing uninstalls, installs, deleting offending notes, etc, etc, etc. I swear if there is every a decent competitor to Evernote I'm canceling my premium account and shifting.
  3. I submitted a support ticket and after trying a couple of things what ultimately solved the problem was: 1) Uninstall Evernote from your Windows machine 2) Reboot 3) Install a fresh copy of Evernote for Windows I just did this yesterday and so far it's working. Not 100% as I've still gotten a few failed syncs but it's working a lot better than before.
  4. I checked my usage and I'm not even close to the max - have maybe used 5% of my usage. From logging into the web client I did see it synced and updated a couple of the two dozen notes I was trying to synchonize so it's not like it's not doing anything but the Windows client isn't fully syncing things.
  5. This has become an ongoing issue to the point that I'm no longer able to sync at all. Running Evernote 4.6.6 in a Windows environment. Have uninstalled and reinstalled Evernote to no avail. Have deleted notes that appeared to be getting hung up to no avail. No idea what to do. Sometimes it syncs to ~30% before failing, other times it fails immediately. Of course, from looking at my activity log there doesn't seem to be any issue whatsoever in updating and syncing ads that are served up within Evernote - just my own content. Here is an activity log: Evernote for Windows 4.6.6.8360 (268868) Public OS: Windows 6.1.7601 Service Pack 1 User: XXXX Memory: 74.4MB Created: 2013/07/08 08:01:02 --- Bootstrap info: loadedFresh <bootstrap_info><profile name="Evernote"><settings account_email_domain="m.evernote.com" enable_facebook_sharing="1" enable_gift_subscriptions="1" enable_linkedin_sharing="1" enable_shared_notebooks="1" enable_single_notesharing="1" enable_sponsored_accounts="1" enable_support_tickets="1" enable_twitter_sharing="1" marketing_url="http://evernote.com" service_host="www.evernote.com" support_url="https://evernote.com/contact/support/"/></profile></bootstrap_info> --- 07:33:29 [6964] 0% Connecting to www.evernote.com 07:33:29 [6964] 0% * loaded updateCount: 2594 07:33:30 [6964] 0% Usage Metrics: sessionCount=0 07:33:30 [6964] 0% Client is up to date with the server, updateCount=2594 07:33:30 [6964] 0% * saved updateCount: 2594 07:33:30 [6964] 0% Updating server items 07:33:30 [6964] 4% Creating server note "Mexican Banking - GS.pdf", resource count: 1 07:33:31 [6964] 4% HTTP request failed, code: 504, error: Gateway Timeout 07:33:31 [6964] 4% Session terminated abnormally, elapsed time: 1s 07:33:31 [6964] 4% * sent: 313KB, received: 80B 07:33:31 [6964] 4% * 0s (47%) spent in EDAM RPC 08:00:25 [6964] 0% Connecting to www.evernote.com 08:00:25 [6964] 0% * loaded updateCount: 2594 08:00:26 [6964] 0% Usage Metrics: sessionCount=2 08:00:26 [6964] 0% Client is up to date with the server, updateCount=2594 08:00:26 [6964] 0% * saved updateCount: 2594 08:00:26 [6964] 0% Updating server items 08:00:26 [6964] 4% Creating server note "Mexican Banking - GS.pdf", resource count: 1 08:00:26 [6964] 4% HTTP request failed, code: 504, error: Gateway Timeout 08:00:26 [6964] 4% Session terminated abnormally, elapsed time: 0s 08:00:26 [6964] 4% * sent: 313KB, received: 80B 08:00:26 [6964] 4% * 0s (93%) spent in EDAM RPC
  6. Please help this is really getting frustrating. 11:11:21 [6364] 0% Usage Metrics: sessionCount=0 11:11:21 [6364] 0% Client is up to date with the server, updateCount=2419 11:11:21 [6364] 0% * saved updateCount: 2419 11:11:21 [6364] 0% Updating server items 11:11:21 [6364] 6% Creating server note "GEM_Earnings Decoder_Q113.pdf", resource count: 1 11:11:21 [6364] 6% HTTP request failed, code: 504, error: Gateway Timeout 11:11:21 [6364] 6% Session terminated abnormally, elapsed time: 1s 11:11:21 [6364] 6% * sent: 299KB, received: 80B 11:11:21 [6364] 6% * 0s (85%) spent in EDAM RPC 11:12:04 [6364] 0% Connecting to www.evernote.com 11:12:04 [6364] 0% * loaded updateCount: 2419 11:12:05 [6364] 0% Usage Metrics: sessionCount=0 11:12:05 [6364] 0% Client is up to date with the server, updateCount=2419 11:12:05 [6364] 0% * saved updateCount: 2419 11:12:05 [6364] 0% Updating server items 11:12:05 [6364] 6% Creating server note "GEM_Earnings Decoder_Q113.pdf", resource count: 1 11:12:05 [6364] 6% HTTP request failed, code: 504, error: Gateway Timeout 11:12:05 [6364] 6% Session terminated abnormally, elapsed time: 0s 11:12:05 [6364] 6% * sent: 299KB, received: 80B 11:12:05 [6364] 6% * 0s (89%) spent in EDAM RPC 11:15:02 [6364] 0% Connecting to www.evernote.com 11:15:02 [6364] 0% * loaded updateCount: 2419 11:15:02 [6364] 0% Usage Metrics: sessionCount=1 11:15:02 [6364] 0% Client is up to date with the server, updateCount=2419 11:15:02 [6364] 0% * saved updateCount: 2419 11:15:03 [6364] 0% Updating server items 11:15:03 [6364] 6% Creating server note "GEM_Earnings Decoder_Q113.pdf", resource count: 1 11:15:03 [6364] 6% HTTP request failed, code: 504, error: Gateway Timeout 11:15:03 [6364] 6% Session terminated abnormally, elapsed time: 0s 11:15:03 [6364] 6% * sent: 299KB, received: 80B 11:15:03 [6364] 6% * 0s (88%) spent in EDAM RPC
  7. I have been having persistent issues with syncing to the server. Using EN Windows 7 interface. I keep getting "Sync failed due to a problem at the server side." I've been getting these errors repeatedly lately and I don't know if it's something on my end or if there's an issue with EN servers but appears to be on the EN side. Been so problematic that I've been forced to go back to my old way of uploading stuff to dropbox and syncing files with my tablet that way. Didn't pay $45/yr for a program that can't sync. Please help.
×
×
  • Create New...