Jump to content

aceph

Level 1
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About aceph

  1. Hi, I have Ainol MID NovoCrystal Tablet, Android 4.1.1, but Google Play tells me this app is not compatible with my device. Here are further details: Kernal Version 3.0.8-gcda87f3-dirty chengnan.tan@droid07-sz)) #8 SMP PREEMPT Tue Dec 18 11:06:45 CST 2012 Build Number 20121218 System Updates says I have uptodate software version, What could be issue? Please fix this or let me know if I can have .apt and install it manually. Thanks.
×
×
  • Create New...