Jump to content

GeeDee

Level 1
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GeeDee

  1. Here's my post on another thread...good luck. Here's what I did and it just worked. 1) Logged out of Clearly evernote (right click on the icon in, this case, chrome. Options...found the section to log out. 2) Went into C: Users/username/AppData/local/Evernote/evernote/Autoupdate 3) there I had both versions the older 4.6.1.7860 and the newer 4.6.3 8096 double clicked on the old version first....it ran the install.....once installed....I double clicked on 4.6.3....BINGO! All's good. Background: after the change of password I couldn't update. Tried logging out of clearly...relogging...tried relogging in evernote...nothing...bootstrap errors...and it could find the msi file....looked for the msi file....still nothing. Did the steps above. G
  2. Here's what I posted on another thread: Here's what I did and it just worked. 1) Logged out of Clearly evernote (right click on the icon in, this case, chrome. Options...found the section to log out. 2) Went into C: Users/username/AppData/local/Evernote/evernote/Autoupdate 3) there I had both versions the older 4.6.1.7860 and the newer 4.6.3 8096 double clicked on the old version first....it ran the install.....once installed....I double clicked on 4.6.3....BINGO! All's good. Background: after the change of password I couldn't update. Tried logging out of clearly...relogging...tried relogging in evernote...nothing...bootstrap errors...and it could find the msi file....looked for the msi file....still nothing. Did the steps above. G
  3. Here's what I did and it just worked. 1) Logged out of Clearly evernote (right click on the icon in, this case, chrome. Options...found the section to log out. 2) Went into C: Users/username/AppData/local/Evernote/evernote/Autoupdate 3) there I had both versions the older 4.6.1.7860 and the newer 4.6.3 8096 double clicked on the old version first....it ran the install.....once installed....I double clicked on 4.6.3....BINGO! All's good. Background: after the change of password I couldn't update. Tried logging out of clearly...relogging...tried relogging in evernote...nothing...bootstrap errors...and it could find the msi file....looked for the msi file....still nothing. Did the steps above. G
×
×
  • Create New...