Jump to content

QB3L

Level 2
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

2 Neutral

1 Follower

About QB3L

  1. I apologized for not replying before. But on the latest version I have (BuildID: 089e321/1.0.2.250) it doesn't appear to be happening IF I do a reload of the page. But still visiting the page with the clipper disabled from chrome works right off the bat.
  2. From time to time I need to visit the Amazon S3 management console website directly and if I have the Chrome Web Clipper extension, the website doesn't load. Tons of errors show up on the console as well. As soon as I disable the extension and reload the page it loads correctly. Unfortunately in order to try this you need an amazon aws account and then visit the following link on Chrome with the Web Clipper installed https://console.aws.amazon.com/s3/ You will notice that the top bar loads but the actual interface doesn't. I realize this is a very specific bug and one that most customers won't encounter but just wanted to let you guys know. Thanks
  3. I believe there seems to be a bug with handling note links on the Mac app. When touching a clickable link for a note on an external app evernote responded correctly but with an Invalid note link error message stating "This note cannot be opened because the note link is invalid." What is interesting is that if I highlight that link, right click on it and select "Open URL" from the OS X Services sub-menu (right-click) it does open up. The only difference I could see is that when I clicked on it the link that was being sent doesn't contain a finalizing forward slash "/" whereas when I highlight it it did. To confirm I just put an evernote note link into a plain text editor (TextWrangler) and performed the right-click Open URL test again. Once by highlighting the whole thing and another time by erasing the last forward slash and trying again. Again, when erasing the last forward slash it doesn't work. Maybe the code expects that last forward slash and by defaults trims the last character and when it doesn't have it then it is trimming the last digit of the guid and thus it is making that guid invalid. Anyways, sometimes this causes problems because for example for some reason when I copy a note link from the evernote app into a different application that last slash is not present so I end up having to go into the link and modify it. Has anybody else run into this problem? Thanks
  4. As I mentioned on another post. I recently created a todo manager for the iPhone since it seemed there wasn't a simple way of managing this. I have plans of making it universal and releasing a mac version as well depending on how well it does. Here is the link if anybody is interested. Its named EverTo-Do http://itunes.apple.com/app/everto-do/id556483892?mt=8
  5. Actually I just recently created a todo manager for the iPhone since it seemed there wasn't a simple way of managing this. I have plans of making it universal and releasing a mac version as well depending on how well it does. Here is the link if anybody is interested. Its named EverTo-Do http://itunes.apple.com/app/everto-do/id556483892?mt=8
×
×
  • Create New...