Jump to content

Web clipper only enables to clip articles into "First Notebook"


Recommended Posts


I am not able to save any articles into other notebooks than "First Notebook". When I search for other notebooks no suggestions come up. Tags work just fine though.

I am using web clipper version 6.8.1 on Chrome.

Has anyone encountered a similar problem?

Any help would be greatly appreciated.

Kind regards,


Link to comment

Have you tried logging out entirely and then back into the Web Clipper extension? I would also suggest trying to clear your browser cache before logging in as well. Lastly, make sure that you login using the same account that you would use when logging into your Evernote account.

Link to comment
  • 2 weeks later...


I have the same Problem with Firefox(version 6.20). However, since I don't have a "First Notebook", I am not sure where my clippings are getting saved to. I can't find them in the desktop app, cell phone app or on the web. I tried logging out an in again in Firefox and also tried clearing my cache as chanatx suggested, but nothing has helped so far. This seriously impact the usefulness of Evernote.



Link to comment
  • 9 months later...

I have this same problem, as well. And I see in a Google search (and on the web page of the web clipper developer) that a lot of people are currently experiencing this problem, but no one is getting a solution. (And I, too, have deleted and reloaded the extension -- and my desktop Evernote software -- and cleared the cache, etc., but that isn't the problem. Google Chrome 56.0.2924.87 & latest web clipper extension, downloaded today.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...