Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

Bug when using external bluetooth keyboard


Recommended Posts

I have a Samsung Galaxy Note 8.0 and a Logitech BT keyboard. I have a problem navigating notes with arrow keys. Tried everything already: hard reset my device, trying with my Asus Zenfone, changed keyboard to Apple keyboard. Nothing works.

Other apps are fine: I tried with JotterPad, Quickoffice, Facebook.

What is going on? I am premium user for some time already and really wanting to stop using evernote because of this annoying bug.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...