Jump to content
  • 0

BUG: when "Correct Spelling Automatically" is disabled, it is not disabled for Quick Note view

Greg B


I disable "Correct Spelling Automatically" because it often changes proper names to make them incorrect.


When it's disabled in the "Edit --> Spelling & Grammar" menu, it still autocorrects spelling in Quick Note view (what appears when you click CTRL+CMD+N). This is a bug. The expected behavior is that it should be disabled globally when disabled in the menu.


Thanks for your attention to this.



Link to comment

0 replies to this idea

Recommended Posts

There have been no replies to this idea yet


This topic is now archived and is closed to further replies.

  • Create New...