Jump to content

Downloaded EN Hello and got Quickever instead (iPad)

Recommended Posts

Hi all, 


I bought Evernote Hello for my iPad mini, and when it downloaded it was Quickever instead, which I promptly deleted after confirming that it was the wrong product. I then tried loading Hello from iTunes on my computer, no deal. I tried killing the app store and rebooting the OS on my mini, but I still cannot even get Evernote Hello to show up again in my App store on the iPad.It keeps showing me Quickever, and Quickever only. Anyone ever had this issue or have any idea how to resolve it? 


Thanks in advance.

Share this post

Link to post

I followed that link on my iPad and it DID bring me to the App which I then redownloaded from my Cloud. And it downloaded the actual app this time. Thank you!

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...