Jump to content
  • 0

(Archived) Evernote has gone missing, reinstalling doesn't help



Well this is strange. Today when I tried to open Evernote the icon had a bar through it and I got an error message saying it might be corrupted or something. So I dragged it to the trash and downloaded anew from the app store--which insisted it was already on my system, but allowed me to "buy" it again. I did, it installed, but there is still no sign of it on my system. I logged onto the Evernote web site and my notes are there. They're on my iPhone as well. Anybody have any idea what I should do? Thanks.


PS--I also tried restarting my system and re-installing but still no luck.


PPS--I'm running a Macbook Pro with OS 10.9

Link to comment

2 replies to this idea

Recommended Posts

I have the same problem. I get this error message when I try to open Evernote: "You can't open the application Evernote.app because it may be damaged or incomplete."


Reinstalling Evernote doesn't help. 


I've contacted support, but apparently they don't read, because they keep telling me to do things that require Evernote to be running to enable me to do them. 


I am EXTREMELY frustrated at this point.

Link to comment

I'm having a similar problem.  Evernote appears to be running in that I have the dock and top menu icons, but I can't actually see anything.  I'm not seeing an error message though.  I've reinstalled and rebooted and neither seemed to do anything.  I can access my notes via the web version, so I'm not too stressed at the moment.  Mavericks has been causing trouble with a few of my favorite apps lately....

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...