Jump to content

Evernote is not responding


Recommended Posts

Hi. Recently I've noticed that evernote doesn't work for me anymore. I installed evernote for mac and once I open it it freezes. I can see my notes in it but I'm not able to to anything. There is circle in the middle of the screen like it's synching or loading something and it won't go away. I decided that's probably a bug of mac app so I tried browser. Same thing. So eventually I tried 3 different devices. Mac mini, Iphone, Laptop (Windows) . I tried both web browsers and apps. Same thing every time. On the iphone I got a message that you're using too many devices and you need to keep only 2. So I selected 2 of them but that didn't solve the problem. Does anyone know what's going on ? Is website down or I'm banned ? 

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...