Jump to content
mtuser

Firefox clipper isue non-english keyboard

Recommended Posts

Hi there,

I am Evernote newbie facing very annoying issue. I have non-english keyboard and as soon as I run my evernote app and try to make @ (- in my case it is a combi. of altgr + v) Evernote executes clipper action and prevent me to make @ - Please help me.

Thanks!

M

Share this post


Link to post

Hi.  Click the Clipper icon.  Go to Options,  Keyboard Shortcuts;  change the shortcut to something else.  :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...