Jump to content
yugoport

Camera in S6 Edge+ over exposing document scanning

Recommended Posts

Hi everyone,

 

long time evernote user first time in forum, I am having a weird problem. I had a galaxy note 4 and one of the apps I used the most used to be evernote, specifically the document scanning, with the note 4 , everything worked fantastically, I have now switched to a galaxy S6 edge+ and the documents are completly out of focus and over exposed, never happened this with the note 4, anyone has a tip on how to fix this, I attached a document that shows the problem.

 

Thanks in advance.

 

Regards

 

Hugo

Screenshot_20160829-151407.png

Share this post


Link to post

Hello @yugoport,

Thank you for posting and welcome to the forums. In order for us to better assist you, please answer the following:

  1. What is the version number of the Evernote application you are using?
  2. Is the flash enabled during the capture?
  3. Are you using the auto-capture option or are you manually capturing the scan?

Thanks!

Share this post


Link to post

Hi Matt, thanks for support,

1- Version number 7.9.4

2- that capture was without flash, with flash gets a little better but not that much

3- always auto-capture

 

The strange thing is that, I tested my wife's galaxy s6 and it performed well, same as my old galaxy note 4, my wife's galaxy s6 is basically the same camera as my galaxy s6 edge plus, the phones are pratically the same hardware wise (only difference is bigger screen and ectra 1gig ram in the plus).

 

Bothy phones are runing android 6.01 with evernote 7.9.4, my phone performs well with other document scanning applications.

 

Thank you vcery much,

 

Regards

Share this post


Link to post

Hello @yugoport,

I have seen this happen a few times and is on a by-device basis. I would like to recommend you create a support request by clicking on the link in my signature and from there we can better troubleshoot this.

 

Thanks!

Share this post


Link to post

Hi Matt,

thanks again for the support, I waited for an update of the app before proceeding, unfortunately not even with the latest update (14/09) it improved.

I don't seem to find any link in your signature, could you please point me to it?

Thank you

Share this post


Link to post

An update, I found the support link from evernote and opened a ticket, support number 1853329.

Thanks once again

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...