Jump to content
jimbee

Web Clipper frustration

Recommended Posts

Never have been able to get it to work. Everything I clip goes to the wrong notebook. I've changed the default notebook but still doesn't work-- insists on sending everything to a notebook I don't even use much. Would be much better if when clipped you were prompted for the target notebook but I can live with it as is if only I can set the notebook myself that Clipper uses.

What am I doing wrong?? Just upgraded to Plus also...

 

Using Evernote 6.2.4.3244

Share this post


Link to post

Hi.  Did you check your Clipper Options for Notebook Selection?

ScreenClip.png

Share this post


Link to post
1 hour ago, gazumped said:

Hi.  Did you check your Clipper Options for Notebook Selection?

ScreenClip.png

Thanks Guru-- but I'm still not there...

I made a notebook in Evernote "WEBClips". I can set that as the "Clip to selected notebook" option in Evernote. In options for Clipper, I don't see what you're showing plus that "WEBClips" notebook doesn't even show up. To make matters worse, even though Clipper says it's saved the clip (in the wrong notebook) it's not there and doesn't appear anywhere in Evernote.

 

 

clip_1.jpg

clip_2.jpg

Share this post


Link to post

Hmmn.  You're on a different Clipper version,  but from your screenshot the green spot is in 'Last used Notebook' not 'Always start in' and the notebook titles both the in-app and the Clipper options windows show should be your actual notebooks,  not some different name!  You say you don't have a WEBClips notebook - is your clipper signed into the correct account?  Try signing out and back in just to make sure...

  • Like 2

Share this post


Link to post
19 hours ago, gazumped said:

Hmmn.  You're on a different Clipper version,  but from your screenshot the green spot is in 'Last used Notebook' not 'Always start in' and the notebook titles both the in-app and the Clipper options windows show should be your actual notebooks,  not some different name!  You say you don't have a WEBClips notebook - is your clipper signed into the correct account?  Try signing out and back in just to make sure...

I had tried different options so the screen capture might not have shown the correct options checked. However, I took your advice and signed out/in (having had to search for how to do that!) and... Presto-- whatever that reset worked. The options in the capture window are completely different and now much more useful and do exactly what I want. Thanks much for your assistance!

 

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...