Jump to content
Vladyslav Sitalo

Login problems "Remember me" option is ignored.

Recommended Posts

Hi, for about a month now I'm having the following problem:

When I log in via web client I select "remember me" option, but it's ignored - later the same day Evernote will ask me again for password and for the number from multi-factor authentication app. (So both "remember me" options are ignored).

It's kind of annoying, do you know what can cause this behaviour and how could I fix it?

Share this post


Link to post

+1

Also, using the browser version, if you have the login page sized to about half the width of a common desktop monitor the sign-in link will not be clickable. It will scroll you down to the sign-up section. Why not let us sign-in right from the homepage instead of requiring another click?

Share this post


Link to post

Hi.  The 'remember' option is usually driven by one or more cookies,  which your browser security settings might reject.  You could try clearing the cookies from your browser (in browser settings somewhere) to see whether that helps...  If you have two-factor switched on that also might have an effect - it might intentionally end a connection if unused for a certain length of time.  It's not a bug,  but it's worth contacting support to see if there's a way around this...  if you're a Basic user and no-one more knowledgeable comments here,  try tweeting @EvernoteHelps

 

Share this post


Link to post

Hi, I've already tried removing cookies for the site, it did not help.
It is a bug, two-factor auth was not preventing "remember me" from working before. And it should not do that in general.
I would like to contact support, but I'm a basic user.
Thank you for the idea with @EvernoteHelps, I will try that!

  • Like 1

Share this post


Link to post

It's almost 2020 and I still have the same two issues-- Evernote doesn't remember me, and the sign in link is never visible if its at half/ shared/ partial screent.

 

Evernote this has been happening for a while-- any fix?

Share this post


Link to post

Regarding the „Remember me“ option, browsers have been „hardened“ against attack and for data security a lot since 2016, when this thread was started. If it does not work, it is most likely due to the settings of your browser, not of EN doing things wrong.

At least in Safari on my Mac, it usually helps if I degrade browser security once before logging in into EN, the Web Clipper or other tools. It places the needed cookies then, and I can set security back again.

If EN could „fix“ it, it would mean a serious breach of browser security has taken place, just for your comfort.

So you are your own fix, if you want to make it work.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...