Jump to content
Sign in to follow this  
patrics

android (Archived) Voice replay on milestone not working

Recommended Posts

Hey there,

i'm running Evernote 1.3 (70553) on a Motorola Milestone with the 2.1 Android release.

the voice recording/replay seems not to be working,

i start the recording.. say some stuff, but when i now want to replay the note on my android ('before saving).. there is no audio output at all.

after upload, within the web-interface i can listen to my recording, but not on the milestone.

my telephone functions are working without a problem!

Share this post


Link to post

Thanks for the report. I just tested this on my Droid (Milestone) and it worked ok. Can you please try installing the latest beta release to see if that fixes the problem?

http://s.evernote.com/androidbeta

From the "audio note" screen, you can also try going to the Menu and choose the "Speaker on" option to enable the speaker for output.

Share this post


Link to post

hey there, so i installed the Evernote_beta_1.4.76539.apk version after de-installing the old one..

i now have the "speaker on" option available

BUT

sorry to admit, it seems i just had the "music/video volume" to low... don't know why this was on zero :shock:

so sorry again for the trouble, it works as expected now..

btw. just noticed that the +/- volume hardware-buttons on the droid/milestone just control the "music/video volume" IF a media thingy is playing right now.. otherwise it controls the "ringer volume"

sooo, you can close the report with "user fail" if you want ;)

regards patric

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...