Jump to content
Bearbear

ANSWERED Backspace and entet dun work on text editing

Recommended Posts

Its very weird that i cannot use backspace to delete my word after typing. Enter key doesnt work as well.

This problem exist in all platform of evernote. 

This bug is really unbearable and i am considering moving my note and start using onenote instead of considering to promote to premium user soon!!

Share this post


Link to post

Hi, and welcome to the forums. What version(s) of Evernote are you using? The fact that it happens for you on all platforms (meaning, I suppose, Android and also Windows, the Web site, and maybe even Mac or iOS?) is very strange. Both Backspace and Enter work for me on Android, the Windows desktop program, and on the Web page, so knowing what version you have will be helpful. Also what version of Android you have and what keyboard you're using.

Share this post


Link to post

I am having this same issue. I'm trying to use the web version of Evernote and the delete key does not work. I am on Mac El Capitan, using Chrome. I cannot replicate the problem in Firefox - so it looks like a Chrome/Evernote issue. Not all notes are affected, but if I copy and paste a note's contents into another note, the behavior is the same (delete key does not work).

Edited by Cresta
added info

Share this post


Link to post

If you're having issues with Evernote Web via the Chrome browser,  then it appears that a recent browser update has caused an issue.  Please submit a bug report and meantime use another browser if Chrome is not allowing you to use Evernote effectively.

Share this post


Link to post

Backspace not working when editing notes. Even create new note problem still exist. Hv to use cut option to delete and this is very cumbersome. Keyboard is OK when using other applications ie. whatsapp, sms, google notes etc. Thank you

1. Evernote v7.9.3

2. running on MI3 Android v4.4.4

3. Google keyboard v4.0.21203.1613964

Share this post


Link to post

Hello @kidz,

We are currently working on a fix for this as noted in this post. Please see the referenced post for further details and updates on this.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...