Jump to content
  • 0
Aseem Bansal

Seems like Evernote forgets

Idea

I clip articles into evernote. Sometimes they don't clip properly at the first time for which I have raised an issue and tweeted also. Today I found that some articles that I had clipped earlier have also gone half missing. Multiple articles.

 

Share this post


Link to post

22 replies to this idea

Recommended Posts

  • 0

Hi.  That looks like a 'bookmark' clip rather than a full article clip.  Have you tried re-clipping?  Can you attach a screengrab of the resulting note?

Share this post


Link to post
  • 0

It was a simplified article clip. I had read it in evernote. It was the complete article earlier but now it is not the complete article. Similar for some other articles also.

 

article.png

Share this post


Link to post
  • 0

Strange.  Evernote has never lost or deleted parts of notes before.  I'd suggest you raise a support request so a tech can go through the account with you and check whether anything is wrong.  If there's a choice of reasons,  try "Lost Data" for your request..  contact support

Share this post


Link to post
  • 0

I have raised a support request but have not received anything from them. Went to the Windows client and checked note history. The old note was being shown in history but it was not showing up in history on the web/Android (I don't remember which one). So one of Android/Web client is messing this up.

Share this post


Link to post
  • 0

It's a bug of Web version or sync service. I captured lot of websites using Evernote Web Clipper and after updating to new versions, i cannot see full content in Evernote for Web and for Desktop (Windows), i can see full content in Evernote for Android.

Share this post


Link to post
  • 0

Hmmn.  Do you have a ticket number to go with your support request?  Worth posting it here so a passing Evernote employee can follow up.

It's not a 'bug' in web if the information doesn't get there,  but it does seem that you have sync issues between your local devices and the web.

Share this post


Link to post
  • 0

Hi @gazumped

Ticket# 1728428

It is a bug. I forgot to add that after this happens in the web version it also vanished from my Windows client after sync. Also sometimes after I clipped the article and opened it directly in evernote web I can actually see it blink i.e. after clipping I see full content and then in a second half of the content is gone right in front of my eyes. Like when a web page is loading and content loads. In this case it just seems to unload/vanish (?).

Share this post


Link to post
  • 0

Had received an update from the evernote support team that they are trying to reproduce the issue on 16 July. Let's see.

  • Like 2

Share this post


Link to post
  • 0

Got a mail from evernote support. They were able to reproduce the issue. And I hope that this is fixed ASAP because for a company saying things like forever losing things is serious. 

Posting everything here so it remains public. Before choosing to go premium with evernote I had read that evernote loses data. Even more appalling was Evernote's silence on this. I just hope that Evernote takes all data loss issues spread around seriously. I wish to go full in with Evernote like keeping everything in evernote but so far due to all these articles on the internet and Evernote's silence on these has left me a little skeptical. It seems a great service but till someone in their public relations realizes that the silence is not great and is actually causing some trust issues and/or they start showing actual progress with their Web client (which I have no option but to use for majority of my day as I use linux for my work) it's hard to go full in.

Share this post


Link to post
  • 0

Today I received that they are planning to hand it over to the technical team. I thought that they did that 6 days back. Let's see when does it get handed over to the tech team.

Share this post


Link to post
  • 0

@Aseem Bansal We're working on this one! This has to do with the way that our editor is talking to our web clipper. I'll keep you updated as we make progress. In the short term, if you use Firefox or IE you won't see this problem.

  • Like 1

Share this post


Link to post
  • 0
On 8/24/2016 at 8:57 PM, scruggles said:

@Aseem Bansal We're working on this one! This has to do with the way that our editor is talking to our web clipper. I'll keep you updated as we make progress. In the short term, if you use Firefox or IE you won't see this problem.

I won't change my browser just for clipping. I'll wait.

Share this post


Link to post
  • 0

I imagine they will fix it, but who knows when?

I have some things on the old version that I reported three years ago.

Evernote's priorities are not necessarily ours. 

Would be nice to see one or two repeatedly requested things appearing on the Web version, just to give us all a sense that things can happen.

  • Like 1

Share this post


Link to post
  • 0

This is so sad.  What an otherwise wonderful product.  The sadness is how unnecessary it is to fail to keep customers up to date on status.

Share this post


Link to post
  • 0

...So what if there's nothing to report?  This is why Evernote is wary of giving any feedback on ongoing issues.  If they say 'nothing to report yet',  they get shouted at.  If they say 'it'll get fixed in a month' they'll get shouted at (why are you taking so long?) - and if they give a date for a fix and the miss it by even one day... they'll get shouted at.  And the person who's responsing to all the abusive comments..  won't be working on the problem.  When they make some progress I'm sure we'll hear about it.  Until then...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...