Jump to content
J_May

Safari Notebooks not appearing

Recommended Posts

The extension works well in Chrome but not in Safari, where I spend most of my research and surfing time. It does not show the drop down for Notebooks under the organize heading on the extension pop out menu. The suggestion for tags doesn't work either. See attached screen shot.

Any ideas for what to do? I have seen other older unresolved topics for the same problem. I tried uninstalling and re-installing, both from the Safari app store and Evernote directly. I tried clearing the cache, signing out, restarting Safari and signing back in. Nothing works. Even the "Always start in" drop-down list isn't populated with any notebooks in the Notebook options for Web Clipper :/

Really wanting to start heavily using Evernote but this is likely a deal-killer, unfortunately.

Screen Shot 2016-06-24 at 2.49.50 PM.png

Share this post


Link to post

We released Web Clipper 6.9 yesterday: We fixed notebook related problems and also introduced the ability to:

  • create new notebooks
  • refresh the notebook list

The good news is that it's available for Chrome. The bad news is that it'll take some time for Safari users (due to the review process). Would you be able to try it in Chrome, to see if it helps?

Share this post


Link to post
On June 28, 2016 at 3:52 PM, rubenb said:

The good news is that it's available for Chrome. The bad news is that it'll take some time for Safari users (due to the review process). Would you be able to try it in Chrome, to see if it helps?

Wouldn't it be possible to pre-release the Safari-Extension package directly via the forum (before apple releases the extensions galery version)?
The package would be untrusted, but for most people that would probably a non-issue. It could also labeled as "beta" or "pre-release").

Share this post


Link to post
On 7/7/2016 at 0:47 PM, Andi said:

Wouldn't it be possible to pre-release the Safari-Extension package directly via the forum (before apple releases the extensions galery version)?
The package would be untrusted, but for most people that would probably a non-issue. It could also labeled as "beta" or "pre-release").

 

It's possible to download Evernote Web Clipper 6.9 from http://evernote.com/webclipper 

Share this post


Link to post
On July 8, 2016 at 2:09 PM, rubenb said:

It's possible to download Evernote Web Clipper 6.9 from http://evernote.com/webclipper 

Good to know. I kept the previous version installed – so I didn't see the download button at first. Awesome would be a hint. For example: "Your version is 6.8.1, download 6.9 now" instead of hiding the DL button alltogether.
After removing the extension everything worked fine though.

Thanks!

Share this post


Link to post

***EDIT*** I fixed the issue by updating to 6.9, clearing safari history, and emptying the cache. Not sure if emptying the cache is necessary, but it is found by enabling the developer menu in settings.

 

I was having the same problem for quite a while. I now have 6.9 and the wheel next to the organize section of the clipper, where the notebook name used to appear, is just spinning. No notebooks are ever listed.

Screen Shot 2016-07-14 at 7.26.10 PM.png

Share this post


Link to post
On 7/15/2016 at 1:25 AM, run vegan said:

***EDIT*** I fixed the issue by updating to 6.9, clearing safari history, and emptying the cache. Not sure if emptying the cache is necessary, but it is found by enabling the developer menu in settings.

 

I was having the same problem for quite a while. I now have 6.9 and the wheel next to the organize section of the clipper, where the notebook name used to appear, is just spinning. No notebooks are ever listed.

 

 
 

Glad to hear it fixed your issue.

Share this post


Link to post

I am suddenly having the same trouble on Chrome on Win 7 PC - I have V6.9 installed.  I just checked and it's the same on my Mac OSX Yosemite?  So the commonality is Chrome?  Checked Safari on the Mac and it IS working right on that browser.

Share this post


Link to post

Any update on this? - still same problem.  What is odd is that this "constantly spinning circle" presumably polling the server for notebooks -- it is doing this on both the Mac OS (Yosemite) and Windows 7 (Pro).  So the common theme is Chrome in this case.  Safari is working fine on the Mac.

Further update - this appears to be Chrome account-dependent - when using Chrome on a different user login, the Notebook DOES appear as it should.

Share this post


Link to post

I think I have fixed it - I cleared cache (not sure this helped, but seemed a good idea).  Uninstalled 6.9 clipper, re-installed and hallelujah, it worked again.  Now to my other User ID logins to fix them . . . 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...