• 0
JayF

Chrome Problem: Clipper no longer working on Gmail Messages

Idea

Beginning yesterday, Webclipper stopped showing the text of an email message to be clipped.  Message is in inbox. Anyone else having this problem? Any ideas on what I should try besides restarting Chrome? 

 

jay

screenshot.png

Share this post


Link to post

15 replies to this idea

Recommended Posts

  • 0

things you can try:

- clear your browser cache
- make sure you have Web Clipper 6.8.1
- disable all other Browser extensions 

Share this post


Link to post
  • 0

I tried your suggestionsI am still having this problem using Web Clipper 6.9.   It occurs in both Safari and Chrome, on both my home and work Macs.  

A colleague is having the same problem. Ideas?  

 

 

Screen Shot 2016-07-22 at 2.21.15 PM.png

Share this post


Link to post
  • 0

I'm unable to reproduce the problem. Do you have other Chrome extensions for Gmail which could conflict with the Web Clipper?

Share this post


Link to post
  • 0

I'am having the the same problem, and have tried to reintall, upgrade and many other things. Please let me know if you find af solution. My problem also started in june 2016

Share this post


Link to post
  • 0

I have had the same problem since the last update, in addition to a number of other issues with the web clipper in Gmail.  I notice that this particular issue only occurs when I try to clip an email that I have just sent and accessed via the "view message" link that pops up after you send a message in Gmail.  If I access the message via the "Sent Mail" folder and then try to clip it, I don't get a problem.

Web clipper is way slower in Gmail since the last update, though, and the formatting of the clipped emails in Evernote is very bad.  Not sure what broke with the update, but lots of new problems with clipping from Gmail.

Share this post


Link to post
  • 0

I just found this in a post by undan on Jan 8. It worked for me.

"  I was having the same problem, but was using the "Vertical Split" layout in gmail (small setting dropdown in upper right) - when I switched to "No Split", which displays the selected email in the full window, then the clipper will work and clips the entire email nicely. "

Share this post


Link to post
  • 0

I still have most of these problems.  Clipped sent emails are empty and titled "Undefined" if they are accessed via the "View Message" link that appears at the top of the page in Gmail when an email is sent.  All context disappears from email titles a couple of seconds after activating the clipper.

The formatting of clipped emails from Gmail appears to have been restored.  Anything being done about these other problems?  I have tried all possible layouts, have deactivated all other Chrome extensions, etc.

Share this post


Link to post
  • 0

Yes, this "No Split" helps, but I want to use it in the Split mode! Evernote, please fix it. It works with Apple Mail smoothly too!? 

Share this post


Link to post
  • 0

I guess no word from Evernote for the Split mode + webclipping. Thats themain reason for me, why I hesitate to pay for my subscription, as I use evernote a lot less since this stopped working

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now