Jump to content
notyetagm

"The application was unable to start correctly (0xc0000022)"

Recommended Posts

Evernote 5.9.x was working fine for me until this past Monday. Now every time I try to start the program I get the dreaded message

"The application was unable to start correctly (0xc0000022). Click OK to close the application."

Again, everything worked fine until Monday. I have since tried many different versions of Evernote, from the latest 6.1.2 all the way back to 5.1.x. Always the same problem.

Please note that this is my work computer and I do not have admin control over it. So the admins may have done something to my box over the weekend which broke Evernote. Any help much appreciated.

WINDOWS 7 SP1, 64-bit OS, 8 GB RAM

 

Share this post


Link to post

Hi.  According to Google,  this sounds like a permissions problem,  or maybe a missing or corrupted file - though if you have installed various versions of Evernote it's surprising that one or both of those issues wasn't solved.  Have you tried simply uninstalling and reinstalling Evernote?  Try the latest version,  and if you still get the same error,  use Revo Uninstaller* (if you are allowed) to remove Evernote and then download and install a new 'clean' version.

*Scroll down for the free version...

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...