Jump to content
ShazzyLouLou

Upgraded to Plus and now punctuation is off and backspace is doing weird stuff

Recommended Posts

I upgraded to Evernote Plus yesterday. I use my android phone a lot for note taking.

Since the upgrade, double tapping the space bar no longer adds a period/full stop. Also, if I type something incorrectly and use the backspace to delete it, it will delete the first couple of letters and then randomly copy the remainder of the word and paste it several times. So it ends up looking something like this:

This is what I want to delete.

This is what it becomes>>>

This is what I want to deletetetetetetetetetetetetete

The cursor also doesn't behave properly and doesn't always settle where I've clicked. Often it jumps to the middle of a word halfway up the page.

I have checked the settings for my keyboard on my phone - automatic punctuation is selected and works fine in other applications. (It also worked find in Evernote before the upgrade) I have uninstalled and reinstalled. I have reported and sent an activity log. This is now slowing me down A LOT. Any suggestions are gratefully received.

 

Evernote version: 7.9 on KAZAM Trooper 450 - Android version: 4.4.2

Edited by ShazzyLouLou
added version and android details

Share this post


Link to post

I don't have a suggestion, but it might be helpful to those who may have an idea about this to know what device and what version of Android you're using. That really does sound like a mess!

Share this post


Link to post
1 hour ago, Dave-in-Decatur said:

I don't have a suggestion, but it might be helpful to those who may have an idea about this to know what device and what version of Android you're using. That really does sound like a mess!

 
 
 
 
 

Thanks, Dave. It really is a mess! And soooo annoying as I'm not getting any proper work done while on the move.

I've amended my original post. :)

 

Share this post


Link to post

Thanks for adding the information. I see something interesting in it: you're using EN v. 7.9. I've got v. 7.8.2, and when I go to the Play Store on my phone (in the U.S.), it shows this as the latest version, updated May 3. However, on the Play Store online it shows a version with an update date of yesterday, June 8. No version number is given, and the description is identical to that of v. 7.8.2.

So it looks like you may (unwittingly) be an early adopter of a very recent update. I don't know anything more than that, but I hope someone else here can perhaps confirm this and/or confirm the problem in that specific version. One last: are you by chance in the UK? It may be that the version is rolling out at different times.

  • Like 2

Share this post


Link to post

Hello @ShazzyLouLou,

Thank you for posting and welcome to the forums. We are in the process of rolling out the 7.9 update to all users, but we start off with around small amount of users when coming out with new updates and from there it is fully released once a few days have passed.

Which keyboard is currently being used on the device and do you notice this happening with the Evernote application when switching to a different virtual keyboard?

  • Like 1

Share this post


Link to post

Hi there @Matt W.    I'm using the Google Keyboard English UK which is the default keyboard for my phone. I have no idea how I would go about switching to another keyboard...

The problems must be associated with the upgrade to Plus (and subsequent version upgrade) as I didn't have this problem previously and I have not altered any other settings on the phone. :(

Share this post


Link to post

I was seeing this too recently. I'm currently on Basic v7.9 - although I'm not sure this was updated recently. Keyboard is English (UK) Android Keyboard (AOSP). Running CM13.1 i.e. Android 6.01.

Share this post


Link to post
On 6/9/2016 at 5:46 PM, ShazzyLouLou said:

Hi there @Matt W.    I'm using the Google Keyboard English UK which is the default keyboard for my phone. I have no idea how I would go about switching to another keyboard...

The problems must be associated with the upgrade to Plus (and subsequent version upgrade) as I didn't have this problem previously and I have not altered any other settings on the phone. :(

In many cases when I have problems like this in Android (The Facebook app was famous for this.) it's an interfacing problem between my keyboard (I use Swiftkey.) and the app itself. 

Usually the problem resolves itself in a reboot. I have occasionally had to force stop the application. Once I needed to uninstall and reinstall the afflicted application. Have you tried any of these actions?

Share this post


Link to post

I have the same backspace issue. I kept waiting for it to be fixed, but it's been months now. I have version 7.9.3 on my android.

Share this post


Link to post

Hello @AshRhi,

We are currently working on a solution to this, since this impacts users using Android 4.4 and prior. I will keep you posted.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...