Jump to content

Recommended Posts

I am having some major issues doing my update today to 6.1.2.  My computer has been froze doing this update all day.  It says Initializing Attribute index tables (note_attr)  It's been on this for hours.  I let it go for about 2 hours this morning and then thought something must have gone wrong so I closed everything and started over.  Now it's been about 4 more hours and still have the same blank screen saying the same thing.  anyone else have issues.

Share this post


Link to post

Hi. Hope you managed to find a solution to this.  It's not expected behaviour to have the system hang for long periods,  so a manual uninstall / reinstall with the latest version would probably have been the best initial response...

Share this post


Link to post

I had the same issue with Evernote Freezing up and showing "Initializing Attribute index tables (note_attr)" 

NOW I HAVE A BIG PROBLEM... I am a Premium user who depends on Evernote and I CAN NOT reinstall Evernote on my computer because the installation link is dead ...

https://evernote.com/download/ and when I go there it WILL NOT DOWNLOAD!!!

THREE HOURS ... NO EASY WAY TO SUBMIT A SUPPORT TICKET !!!!

I'm going to SCREAM AT WHOEVER TRIES TO APOLOGIZE... 

I use a Fujitsu ScanSnap and depend on Evernote... I'm a premium user....

YOU GUYS NEED TO DO BETTER THAN THIS!!!
 

 

Share this post


Link to post

Hi.  'Us guys' are a -mainly- user-supported forum,  not a direct line to the company.  You should contact Support if you're a paying customer or tweet them if not..  https://www.evernote.com/SupportLogin.action or https://twitter.com/evernotehelps

I just checked the link you posted and had no problems with downloads - what's the actual device you're installing on? 

Have you tried a restart and/ or uninstalling the current Evernote version you have and then downloading the new version?

Share this post


Link to post

I appreciate the reply from "us guys"

I am using a real computer... not a laptop, ipad, windows pad, iphone, android... I'm using a real live big new HP computer running Windows 10. Evernote was and is still working fine my "mobile" devices. The downloads from the Evernote site did do not work after the restart so I went to the Windows application store and downloaded the Evernote application. 

Yea... I'm a paying customer...big deal... it's only $120 a year and for that little amount you can't get a human being on the phone. My problem is when you ... in this case me... has a problem it felt like I was trapped all alone on the Evernote website looking for support. I didn't see the Chat until way after I posted here. (I see it now but when someone is having a problem they can become frustrated and blind. 

Evernote needs to make finding chat and support a lot easier on business people who are not technically inclined. (I've had a tagging issue from email's I automatically have forwarded from Outlook for two years that I have given up on getting ANY HELP from Evernote because all their replies are WRONG guesses when I'm doing most of the work. I pay other companies to fix stuff by the call.

THANK YOU for offering your assistance ... I figured a work around! 

 

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...