Jump to content
lja16.0

Evernote Database Corrupted

Recommended Posts

I made a couple of test notes etc but it always flashes up things about server errors try again etc even when I haven't even opened evernote. So I turned the sync frequency to 1ce a day but it still flashes up all the time taking up my whole screen.. really annoying. And it lost my test files so I'm glad they weren't important. Any help? Would be good to know if anyone else is experiencing this. I should add I've sent lots of feedback, and I haven't used all my storage.

13342499_1756847511259391_980482802_n.png

13334380_1756847491259393_1583077022_o.png

Share this post


Link to post

Personally, I'd start fresh. I'd delete the Evernote app and all associated data (and I think I'd get rid of that data first if possible).

I'd then go online and find my account in the web version and see if it was functioning properly. 

Then I'd return to the phone, resolve the connectivity issue first. Is this a problem with other apps? If not then download a new fresh version of Evernote, install and sign in. I would not put anything of substance in until I was sure whatever was going wrong was fixed.

If you want to be helpful to others, send Evernote a debug report too.

  • Like 1

Share this post


Link to post

@Candid is correct on this. Reinstalling might help correct this.

If you however still run into this, please make sure that all Evernote data is being stored on the internal storage card. To do this, please try the following:

  1. Open the Settings application on your phone
  2. Select Applications > Evernote
  3. Choose Move to internal storage (If the option is present)

Please let us know if the problem persists.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...