Jump to content
Unkei

Long Press

Recommended Posts

Hi all,

Is there any way to disable long press? When I'm attempting to take notes, even a short delay on my part, brings up the copy/photo option which then makes writing impossible! Any suggestions? Does not seem to be any way to turn this off in the settings!

Thanks,

Unkei

Share this post


Link to post

Bump.

 

This is happening to me too and is super annoying!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...