Jump to content
rubenpch

ANSWERED How to Disable Auto Correct

Recommended Posts

Suddenly my evernote keep showing auto correct.Whenever i want to delete some words,it keep showing the words i've typed before.

For example:

I wrote like this and i want to erese

and then when i tried to delete the word "e" "s" "e" in erese, suddenly the word to show up and then you've to erase it again.What happen?anyone ever have the same problem like me?

PS:this is not happen to other apps,only in evernote. I've checked my keyboard settings and i've make sure that my spell check is off.Im using LG G3 S.

  • Like 1

Share this post


Link to post

Hello @rubenpch,

Thank you for posting and welcome to the forums. This does seem a bit weird. In order to better assist you with this, please provide the following information:

  • Keyboard being used when editing from your Evernote application
  • Version of Android and version of the Evernote application being used

Share this post


Link to post

On the Samsung Galaxy S6, I just fixed this by doing the following: Go to Settings, Language and Input, Samsung Keyboard, and turn off “Predictive Text"

Share this post


Link to post

Awesome! I am glad it was a simple fix and definitely be sure to let us know if you encounter any troubles.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...