Jump to content
AFrisch

No Presentation Icon

Recommended Posts

Hi, 

I've looked through the Forum and help guides and I haven't seen anything on my particular question. How do you access Presentation Mode? I just upgraded to Premium yesterday, and I have no Icon. I have an alarm clock, a star, an "i" with a circle around it, a trash can, and the ellipse (overflow menu). I am accessing this on a Windows desktop

Is there something that needs to be done to enable this feature? 

I have also switched back and forth between the Beta and standard version. 

Share this post


Link to post

Right click in the main or note toolbars and select the Customize option, add Present to your toolbar(s).

Share this post


Link to post
19 hours ago, csihilling said:

Right click in the main or note toolbars and select the Customize option, add Present to your toolbar(s).

Thank you for the quick response, but I do not have any options besides the basic desktop options when clicking anywhere (back, forward, save as, copy, paste, etc...) Could it just be because I have it on a windows desktop?

Share this post


Link to post

Here is what it looks like on my Windows desktop.

 

Main toolbar

        ScreenClip.png

 

Note toolbar 

        ScreenClip1.png

Share this post


Link to post

You are welcome.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...