• Announcements

    • gbarry

      Reach out to Evernote support on Twitter @EvernoteHelps   09/20/2016

      We've been leveling up our support across all channels. If you're active on Twitter, try your hand with our @evernotehelps feed. It's helmed by a crack team out of Austin, TX who are here to answer your questions. They're generally active from 7am-4pm CST.  https://twitter.com/evernotehelps  
TracktorTom

Safari Web clipper doesn't work at Safari, Mac (new - May 2016)

85 posts in this topic

Hi, 

The web clipper is not working on my Mac with Safari. This problem has been on and off for a week or so, but now it is permanent.

I uninstalled it and then installed it again. It doesn't work.

Web clipper is enabled under the Preferences/ Extensions. 

Is there anyone else who is having this problem?

Thanks!

1 person likes this

Share this post


Link to post

yep -- the web clipper is not working on my Mac [10.11.4] with Safari Version 9.1

Share this post


Link to post

Still not working on my Mac :/ 

I removed and installed it several times.

What can be the problem?

Share this post


Link to post

I'm having the same problem.  And Evernote really sucks when it comes to the user interface of trying to solve this problem.  

 

 

1 person likes this

Share this post


Link to post

When you say it is not working, do you mean you cannot login or nothing happens when you clip the icon--but you're already logged into the clipper? I think in this case fully clearing your browsers cache for Safari might help.

1 person likes this

Share this post


Link to post

I'm having the same issue, reinstalled the extension and reboot Mac to no avail. Running Evernote Clipper on Safari 9.1 and OS X 10.11.4

Whenever I click on the little elephant, nothing happens at all... it neither asks me to sign, nor does the UI popup on the upper right like it used to. It used to work fine. Please resolve this bug.

Share this post


Link to post

@NYCroots  Just to let you know, there's another thread about this same issue.  It hasn't been resolved on that thread either for any of us despite the fact that we have all opened tickets.  I realize it's Memorial Day, but I've been having the issue for approx 1.5 weeks even before I installed El Capitan OS X 10.11.5.   I was still using OS X 10.11.4 when the issues started with Web Clipper.  I could be wrong, but I believe the issue is on Evernote's Web Clipper side and nothing to do with the El Capitan update.  It may also be Safari, but not sure because there was a user saying they had the same issue when using Chrome. 

 

Share this post


Link to post

Having the same problem for about two weeks now (Safari: 9.1.1; El Capitan 10.11.5; Webclipper 6.8.1). Clicking on the Webclipper button in the Safari toolbar does nothing; absolutely no response. If I completely uninstall the extension, re-install it, and then sign-in, the extension does work (temporarily), but it stops working the next time I launch Safari.

Share this post


Link to post

pipin' in with a "me too".

when i click the elephant icon in safari's toolbar, it actually does open the clipper; & i can make adjustments to the kind of clipping & where to put it & all. but when i click for it to do it, i just get the animated spinner... forever... well, at least until i give up & refresh or close the tab/window.

also note, i can go in to its "options" but 'any' clicks there go unnoticed - even to sign out.

and yes, i too have uninstalled & gone thru the typical motions.

looking much forward to a fix - especially since i'm one of them suckers who pay for premium ;-)

fyi: cross-posted at...

 

Share this post


Link to post

Here is the tool to resolve this Web Clipper issue.  Evernote is working on a fix, but this will work.   It's a free app.  

Here is the tool: http://www.titanium.free.fr

Once you install the free tool do the following: run the Onyx ”Automative” option

Edited by Burbank
fixed typo

Share this post


Link to post

How many people are going to need to threaten cancellation of their paid subscription to get Evernote's attention on this?  I pay a monthly premium, but without the web clipping service this is worth nothing to me.  This makes me very resentful of Evernote. They seem only too pleased to take my money every month, but do not make comment here or other deal with the issue. I wish they were more straight-forward in talking with people. The fact that they aren't tells me they either don't care or are too afraid to say they don't have a fix.  Either one leaves me frustrated!

 

1 person likes this

Share this post


Link to post

I just downloaded Evernote and it's web clipper on my mac with El Capitan.  When I click on the icon it opens a small pane near the icon with only a few screen clipping features and no tools for highlighting or annotating.  It does not look like the tool sidebar shown on the website video demo.  I want to be able to highlight in yellow, etc. to use as reference but am frustrated at this point.  Not seeing anything like this on the help forum; don't know what to do but put it out there for replies...

Share this post


Link to post

Still not working on July 21, 2016.  I click on Elephant and animated circle just keeps tumbling.  I have uninstalled and installed several times, same outcome.

Share this post


Link to post
On 7/14/2016 at 7:16 AM, random said:

I just downloaded Evernote and it's web clipper on my mac with El Capitan.  When I click on the icon it opens a small pane near the icon with only a few screen clipping features and no tools for highlighting or annotating.  It does not look like the tool sidebar shown on the website video demo.  I want to be able to highlight in yellow, etc. to use as reference but am frustrated at this point.  Not seeing anything like this on the help forum; don't know what to do but put it out there for replies...

 

Yes, the highlighter doesn't work in 6.9. We'll bring it back in next version. 

Share this post


Link to post
14 hours ago, JeanG said:

Still not working on July 21, 2016.  I click on Elephant and animated circle just keeps tumbling.  I have uninstalled and installed several times, same outcome.

Please contact support to solve this problem. Thank you.

Share this post


Link to post

Web Clipper doesn't work on iMac with OSX El Capitan version 10.11.5,

why should we contact support if this is a general problem?

 

Share this post


Link to post

I'm having the same issue: Web Clipper doesn't work on iMac with OSX El Capitan version 10.11.5. Help?? Up to now I've found Evernote very helpful, but this is just nutso!

1 person likes this

Share this post


Link to post

So glad to see it's not just me. I have a fabulous iMac at home and a stable of PCs at my office. The clipper for Mac, (which used to work just fine) is SOOOO bad that I've taken to emailing links to myself to be opened up and clipped to Evernote when I'm at my office, not what I'd call convenient.

This is NOT what Evernote is supposed to be, a seamless cross-platform all-purpose filing cabinet.

I turned in a ticket about this issue a couple days ago and have heard nothing back from Evernote, I'm a Premium member, so I've paid my dues.

 

C'mon Evernote, when is this going to be fixed?

 

WW

Share this post


Link to post

We hear you and we're working on fixing Safari issues. 

Share this post


Link to post

Is there a fix to this issue? I`m not able to clip anything. Still getting the `Cannot save clip`.

Share this post


Link to post
On 8/7/2016 at 1:22 PM, tomach said:

Is there a fix to this issue? I`m not able to clip anything. Still getting the `Cannot save clip`.

Please try Options > sign-out and login back in.

If it still doesn't work, file a bug report. Thank you.

Share this post


Link to post

Add my "me, too." Web clipper is consistently inconsistent: occasionally, I'll get the endless circle; very occasionally, it will work properly; most of the time, absolutely nothing happens. Running El Capitan 10.11.5, and Safari 9.1.1. (And if anyone from Evernote is listening - which seems questionable, since this complaint appears to go back at least two years: I  need Evernote-like functionality and was all set to pony up  the (increased) premium price. But the persistence of this problem is certainly reason to reconsider ...)

Share this post


Link to post

In case it helps, clipper still doesn't work in Safari, but I have opened it in Chrome, and it seems to be working fine.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now